Ignore last url doesn't work - [FIXED]

The ignore last url function is not working when I am on all but archived but when I select active only, it works. I’ve tested this a few times already

That is normal, what is most important it’s that it stays on bottom of active links.

I just opened my Qliker this morning and even with option set to active only, my last URL still moved… sometimes it works very well and sometimes it doesnt

ok, we will look into this!

I can confirm this that ignore last url does not work all the time. Sometimes it works very well and sometimes it doesn’t work at all…

Fixed in last update