[SOLVED] - Custom Domain Cname is not working for me

I have added

but still not working… see here

I also tried opening www.mydomain.com and its redirecting me here then: Qliker | Login

what to do?

1 Like

try with www please. thank you!

1 Like

If you get redirected to http://qliker.io/app than it works, just assign your personal domain to links and you will see

1 Like

why do you mark thread as solved when its not solved or when the opener of that thread didn’t say its solved. thats creating lots of mis understanding… I am reading many threads which says solved but problem is still there… same as mine…

This is my link : http://learntoearnim.win/roc
see its a complete link but its opening me this error
win%20-%20Google%20Chrome

but if I open the non custom domain URL its opening it perfectly…
http://qltrk.com/l/rocky/roc

whats wrong?

1 Like

share your dns zone and qliker domain manager screen

1 Like

http://www.learntoearnim.win/roc
works normally, you did not set dns correctly.

http://prntscr.com/kjf00v

http://prntscr.com/kjf8ir

here you have both of the screen shots you asked me.

you pointed www.learntoearnim.win to qliker therefore you should add same domain to domain manager “www.learntoearnim.win”

I have done what you said but its still openint qliker.io/app for me

check your self> http://www.learntoearnim.win/ten

lemme know. Thanks

PM me your account email

its sent. Please check

Hi Igor, I am facing the exact same issue as Rocky. My custom domain will only redirect to qliker. But when I use qliker raw domain only I will be directed to my desired website. Need help.

PM me your account email

Ashleekay91@hotmail.com

1 Like