User name in links

How can I remove my username from my links? I have set up a custom domain, but my username is still in the link.

I would like to have my username removed from links using my custom domains.

Also, my custom domain is using CloudFlare to create a SSL connection. I am noticing https is not an option when selecting links. Am I missing something?

Thank you,
Tim

1 Like

Hello @thunteman,

You can use Mask URL when adding cname in Tools->Domain Manager. Qliker support SSL, just replace HTTP with HTTPS in your link.

Thanks,
Slavko Belic

1 Like

Slavko,
I must admit, I don’t see where that is an option.


Please show me.

1 Like

Hi, it’s shown on image you’ve posted, Mask URL set to “Yes”… cheers

1 Like

I have created links with Mask URL on and with it off. I get the same results…my name is in the link and the link is http with no option to change to https.

1 Like

PM me your qliker email, in order to use https you need to use redirect(and have ssl cert on your domain) instead of CNAME…