[FIXED] - Can't set 100% Desktop

Lost a ton of clicks yesterday because i had to set the max mobile to “1%”. Should allow for 0% or just simply an all desktop setting… Thx

Thanks for bug report, fixed now.

still seing this bug in rotator. not able to set 0%. “Please enter a value greater than or equal to 1.”

Hello @myneo , cache problem, please clear cache and test again?